
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/bco7DoAgEAXAC4lPC89jYNmYlW9Y1HB7C1u7KWaDF-1wsVAwUVyzbUD7iDwnydOCWypsMrU8nhusKneFuyR6kOpXjZPA04qTe7UUsEsmHJy5CZWs_3wB.css?19cfb582d3dcf88f98d32834a6257d2c
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469444271"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="24090336493"/>
		<meta property="fb:pages" content="99005781075"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.bikemag.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://cdn-bikemag.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cdn-bikemag.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://cdn-bikemag.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://cdn-bikemag.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cdn-bikemag.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-16x16.png">
	<link rel="mask-icon" href="https://cdn-bikemag.heartyhosting.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="BIKE Magazine">
	<meta name="application-name" content="BIKE Magazine">
	<meta name="theme-color" content="#ffffff">

			<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );

			var permutiveData = {"page":{"url":"\/uncategorized\/cbd-and-sports-can-cannabidiol-improve-athletic-performance\/","category":"post","title":"CBD and Sports: Can Cannabidiol Improve Athletic Performance?","type":"article","id":180682,"article":{"title":"CBD and Sports: Can Cannabidiol Improve Athletic Performance?","category":["Uncategorized"],"tags":[],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-04-26T08:00:36-07:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3f48bd94-5923-4f3e-b713-840d0bf653c1"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<meta name='robots' content='max-image-preview:large' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":180682,"contentType":"article","nodeCategory":["Uncategorized"],"nodeTags":[],"contentUpdatedDate":"2021\/04\/27","contentPublishDate":"2021\/04\/26","pageTitle":"CBD and Sports: Can Cannabidiol Improve Athletic Performance?","sponsorshipName":"","comments":"on","teads":"on","nativo":"on","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CBD and Sports: Can Cannabidiol Improve Athletic Performance?</title>
	<meta name="description" content="CBD is making waves among athletes and sports enthusiast who claim the benefits can vary from accelerated recovery, to better sleep, to less stress of upcoming events." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bikemag.com/uncategorized/cbd-and-sports-can-cannabidiol-improve-athletic-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CBD and Sports: Can Cannabidiol Improve Athletic Performance?" />
	<meta property="og:description" content="CBD is making waves among athletes and sports enthusiast who claim the benefits can vary from accelerated recovery, to better sleep, to less stress of upcoming events." />
	<meta property="og:url" content="https://www.bikemag.com/uncategorized/cbd-and-sports-can-cannabidiol-improve-athletic-performance/" />
	<meta property="og:site_name" content="BIKE Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/bikemag" />
	<meta property="article:published_time" content="2021-04-26T15:00:36+00:00" />
	<meta property="article:modified_time" content="2021-04-27T15:04:18+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="CBD and Sports: Can Cannabidiol Improve Athletic Performance?" />
	<meta name="twitter:description" content="CBD is making waves among athletes and sports enthusiast who claim the benefits can vary from accelerated recovery, to better sleep, to less stress of upcoming events." />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1200%2C630" />
	<meta name="twitter:creator" content="@bikemag" />
	<meta name="twitter:site" content="@bikemag" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="sports, mountain bike, bike, outdoor" />
<meta name="original-source" content="https://www.bikemag.com/uncategorized/cbd-and-sports-can-cannabidiol-improve-athletic-performance/" />
<link rel='dns-prefetch' href='//www.bikemag.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/bike/' : '/4216/bike/';
		var s1 = 'uncategorized';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '180682';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' && typeof dataLayer[0].sponsored !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'off';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
	
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-bikemag.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?19cfb582d3dcf88f98d32834a6257d2c
"></script>
<link rel="https://api.w.org/" href="https://www.bikemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bikemag.com/wp-json/wp/v2/posts/180682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/paYvC1-L0e' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikemag.com%2Funcategorized%2Fcbd-and-sports-can-cannabidiol-improve-athletic-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikemag.com%2Funcategorized%2Fcbd-and-sports-can-cannabidiol-improve-athletic-performance%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bikemag.com\/uncategorized\/cbd-and-sports-can-cannabidiol-improve-athletic-performance\/"},"headline":"CBD and Sports: Can Cannabidiol Improve Athletic Performance?","datePublished":"2021-04-26T08:00:36-07:00","dateModified":"2021-04-27T08:04:18-07:00","author":{"@type":"Person","name":"BIKE"},"publisher":{"@type":"Organization","name":"BIKE Magazine","url":"https:\/\/www.bikemag.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.bikemag.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/bike-logo.png?ssl=1","width":"1053","height":"447"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/bikemag","https:\/\/twitter.com\/bikemag","https:\/\/www.instagram.com\/bikemag","https:\/\/www.pinterest.com\/bikemag","https:\/\/www.youtube.com\/TheBikemag"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.bikemag.com\/wp-content\/uploads\/2021\/04\/01-Monday-Image-TRIBE-1.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"CBD and Sports: Can Cannabidiol Improve Athletic Performance? For most athletes and sports enthusiasts,...","alternativeHeadline":"CBD and Sports: Can Cannabidiol Improve Athletic Performance?"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.bikemag.com\/uncategorized","name":"Uncategorized"}}]}</script>
		<meta property="og:updated_time" content="2021-04-27T15:04:18+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=32%2C32&#038;ssl=1&#038;resize=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=192%2C192&#038;ssl=1&#038;resize=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=180%2C180&#038;ssl=1&#038;resize=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=194%2C194&#038;ssl=1&#038;resize=270%2C270" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-PHDZ9C3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				@media screen and (max-width: 767px) {
	.jwplayer .jw-display .jw-icon .jw-svg-icon {
		width: 40px;
    height: 40px;
    line-height: 40px;
	}
	.jwplayer .jw-display .jw-icon {
		    width: 40px !important;
    height: 40px !important;
    line-height: 40px !important;
	}
}

.sponsored-banner {
	display: none;
}


			</style>
		
</head>

<body class="post-template-default single single-post postid-180682 single-format-standard solr-infinite-scroll  category-1">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHDZ9C3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.bikemag.com/" class="site-header__logo-link" title="BIKE Magazine" rel="home">
						<span class="hidden-except-readers">BIKE logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-bike"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <div class="site-branding__small">
		                        <h4 class="site-branding__logo">                                <a href="https://www.bikemag.com" rel="home">
                                    <span class="hidden-except-readers">BIKE logo</span>
                                    <svg class="site-logo"><use xlink:href="#logo-bike"></use></svg>
                                </a>
		                        </h4>                            </div>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-desktop-navigation" class="main-nav"><li id="menu-item-154483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154483 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/features/originals/">Originals</a><li id="menu-item-154484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154484 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/gear/">Gear</a><li id="menu-item-155096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155096 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/bike-bible/">Bible</a><li id="menu-item-154485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154485 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/videos/">Videos</a><li id="menu-item-154486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154486 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/adventure-sports-network">Magazine</a><li id="menu-item-162343" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162343 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/action-sports">Shop Special Issues</a><li id="menu-item-162716" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162716 main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/privacy-policy">Privacy Policy</a><li id="menu-item-162717" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162717 main-nav__item"><a class="main-nav__item-link" href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a><li id="menu-item-154489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154489 main-nav__item"><a class="main-nav__item-link" href="https://ridemonkey.bikemag.com/">Forum</a><li id="menu-item-171588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171588 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/how-to/">How To</a><li id="menu-item-179133" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-179133 main-nav__item"><a class="main-nav__item-link" href="/accessibility-statement/">Accessibility Statement</a></ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow BIKE Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																					<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="/contact/" rel="me" title="BIKE Magazine Contact" target="_blank">
	<span class="hidden-except-readers">Contact</span>
	<svg><use xlink:href="#icon-phone"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
							                                <div class="search-social-header">
								<span class="site-header__search-icon">
									<svg class="search-icon"><use xlink:href="#icon-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-close-bold"></use></svg>
								</span>
                                    <div class="site-header__search-bar">
										
    <form role="search" method="get" action="https://www.bikemag.com/search">
        <input type="search" name="search" placeholder="Search BIKE Magazine..." required>
        <button type="submit"><svg><use xlink:href="#icon-search"></use></svg></button>
    </form>
                                    </div>
                                    <a href="/accessibility-statement/" class="icon-accessibility__link mobile-hidden" target="_blank">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                    <div class="social-box">
										
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <span class="social-more__btn">
										<svg><use xlink:href="#icon-arrow-down"></use></svg>
									</span>
                                        <div class="social-more__dropdown">
											
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
											<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
											<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
											<a class="social-icon" href="https://ridemonkey.bikemag.com/" rel="me" title="Ridemonkey" target="_blank">
	<span class="hidden-except-readers">Forum</span>
	<svg><use xlink:href="#icon-ridemonkey-forum"></use></svg>
</a>
											<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
											<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
											<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
											<a class="social-icon" href="/contact/" rel="me" title="BIKE Magazine Contact" target="_blank">
	<span class="hidden-except-readers">Contact</span>
	<svg><use xlink:href="#icon-phone"></use></svg>
</a>
											<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
                                        </div>
                                    </div>
                                </div>
							                        </div>
					</div>
									</div>

			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
    
<section class="post-hero ">
			<figure class="post-hero__figure">

							<a href="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?fit=800%2C533&#038;ssl=1&#038;resize=800%2C533" class="fancy">
			<img width="970" height="546" class="hero-image__source" src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=970%2C546&ssl=1" alt="Tribe CBD" srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/01-Monday-Image-TRIBE-1.jpg?resize=1920%2C1080&ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 625px, 970px">				</a>
			
					</figure>
		</section>

<div class="dfp-wrapper  mobile-hidden" data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>			<script>
				if ( !inMobileViewPort ) {
					llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard2', targeting: {pos: "leader2"}};
				}
			</script>

			
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

    <header class="post-header">

        <h1 class="post-title">
			CBD and Sports: Can Cannabidiol Improve Athletic Performance?        </h1>
		        <div class="post-byline">
			
<span class="post-byline__date">April 26, 2021</span>
				<span class="post-byline__author">
        By <span rel="author">Article Written by Tribe CBD</span>    </span>
    <span class="post-byline__author-socials">
            </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180682" class="share-facebook sd-button share-icon no-text" href="https://www.bikemag.com/uncategorized/cbd-and-sports-can-cannabidiol-improve-athletic-performance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180682" class="share-twitter sd-button share-icon no-text" href="https://www.bikemag.com/uncategorized/cbd-and-sports-can-cannabidiol-improve-athletic-performance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-180682" class="share-pinterest sd-button share-icon no-text" href="https://www.bikemag.com/uncategorized/cbd-and-sports-can-cannabidiol-improve-athletic-performance/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

	<div class="post-body">
				<p><strong>CBD and Sports: Can Cannabidiol Improve Athletic Performance?</strong></p>
<p>For most athletes and sports enthusiasts, the search for performance enhancing additions to add to your routine can be undying and often challenging. Because supplements and substances used by athletes – especially professional ones – must conform to anti-doping laws, be safe while effective, and these days are preferably natural, there is a new player in the field. Enter CBD, or cannabidiol.</p>
<p>CBD is making waves among athletes and sports enthusiast who claim the benefits can vary from accelerated recovery, to better sleep, to less stress of upcoming events. Though many organizations still consider THC, the often-better known cousin of CBD, to be an illicit substance the World Anti-Doping Agency does permit the use of CBD for athletes. It’s always best to check with your particular sports and leagues rules, but overall, CBD is gaining more and more popularity among athletes since being removed from the WAD’s list of controlled substances. Let’s take a closer look at why, and how CBD could benefit your athletic routine:</p>
<p> </p>
<p><strong>What Is Cannabidiol?</strong></p>
<p><a href="http://www.ncbi.nlm.nih.gov/pmc/articles/PMC5569602/?fbclid=IwAR2vE223CSD1XAWDSv08MqSqZegaowKd2O-v-6Vohs3nYBSLsK1lk9Rr1mQ">CBD is a non-intoxicating cannabinoid that has shown to have anti-inflammatory, neuroprotective, anti-anxiety and analgesic properties</a>. CBD, along with other cannabinoids have been thought to help with an abundance of health and wellness related issues, from acting as a sleep aid, to stress reduction and pain management. CBD is vastly different than THC and offers different therapeutic properties that can benefit athletes without causing issues in the direction of drug testing or an altered mindset known as the “high” that comes from THC.</p>
<p><a href="http://ncbi.nlm.nih.gov/pmc/articles/PMC3820295/">CBD interacts directly with the human body’s endocannabinoid system, or the ECS</a>. This bodily system is known for controlling and contributing to things like appetite, mood, pain and inflammation. By interacting with the receptors within the ECS, cannabidiol is able to impact the body and brain’s response to a number of things. This interaction has proven beneficial for people from all walks of life, including athletes.</p>
<p><strong>CBD for Athletes</strong></p>
<p>In a <a href="http://sportsmedicine-open.springeropen.com/articles/10.1186/s40798-020-00251-0">2020 review published by Sports Medicine</a>, preclinical animal studies and clinical trials with non-athletes, researchers found that CBD could help promote both physiological and psychological as well as biochemical benefits that could help athletes. A key factor in this was found directly linked to CBD’s ability to alleviate inflammatory pain linked with tissue damage, and neuropathic pain due to nerve irritation or damage. This could be a gamechanger for action and endurance sport athletes who are subject to high-intensity and impact movements as well as repetitive and long-distance workouts that can lead to inflammation and irritation or injury.</p>
<p>For athletes in any sport, CBD could be a beneficial addition to your training regimen for a few reasons. By interacting specifically with the CB1 and CB2 receptors within the endocannabinoid system, CBD can aid in reducing the pain and inflammation associated with athletic injury or irritation. For athletes this can lead a shorter recovery period with increased comfort. CBD for athletes is commonly consumed through <a href="https://www.tribecbd.com/product/tincture/">sublingual methods, like an oil or tincture</a>, as well as <a href="https://www.tribecbd.com/product/cold-therapy-hemp-cbd-cream/">applied topically with a cream or lotion</a>. Topical application can target specific areas, while sublingual consumption can bring a sense of overall body and mind wellness.</p>
<p>Many athletes may find themselves getting stressed out before a game or event. As stress can impact performance adversely, CBD could be an option for mitigation. To manage game day stress as well as preparation, CBD is a great natural alternative.</p>
<p>Similarly, after an athletic session, game, or heavy workout, it’s important for athletes and active people to get adequate sleep, so the body has time to heal on its own. A tiring day should normally put an athlete to sleep easily but pre-existing sleep issues or heightened stress levels may lead to a struggle getting to sleep at night. CBD interacts with the endocannabinoid system to regulate mood and even behavior similarly to pain, helping you stay active during the day and get good sleep at night.</p>
<p> </p>
<p><strong>CBD for Athletes: Up Your Performance Naturally</strong><strong> </strong></p>
<p>CBD use for athletes is on the rise, and one major influencer is the ability to pass a drug test. As an athlete turning to CBD, always be sure to double check label claims for accuracy so you are in compliance with your team or league’s substance rules. Most companies are transparent in their claims but airing on the side of caution and relying on brands backed by third party -lab-test results is your best way to ensure safety.</p>
<p>If you are curious to learn more about CBD products created specifically with athletes in mind, check out <a href="https://www.tribecbd.com/">Tribe CBD</a>. Crafted with care from seed to sale, Tribe offers a variety of great products that are perfect for athletes. From their <a href="https://www.tribecbd.com/product/hemp-cbd-energy-shot/">Hemp CBD Energy Shots</a> to their <a href="https://www.tribecbd.com/product/cold-therapy-hemp-cbd-cream/">Hemp CBD Cold Therapy Cream</a>, all label claims are backed by third-party test results and are completely THC free unless stated otherwise.</p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p> </p>
			</div>

	
	
	
	<footer class="post-footer">
				
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.bikemag.com/uncategorized/season-2-episode-4-of-run-around-the-world-adventure-docuseries/" rel="prev">Prev</a></div></section>
	</footer>

			<div class="promo-widget-mobile desktop-hidden">
			<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/products/lifetogo-immunity-booster-vitamin-drink-mix-bundle-pack?pr_prod_strat=description&#038;pr_rec_pid=4749850312807&#038;pr_ref_pid=4740380098663&#038;pr_seq=uniform?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=900x750&#038;utm_content=LTG_Immunity3Pack_MensDiverse_900x750"><img width="4168" height="4168" src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168" class="image wp-image-180677  attachment-full size-full" alt="LTG_Immunity3Pack_MensDiverse_1000x1000" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=100 100w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=150 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=200 200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=300 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=400 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=600 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=800 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=900 900w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1000 1000w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1200 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1600 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1800 1800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=2000 2000w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=2400 2400w" sizes="4168px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Bike.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></div></div>		</div>
	
	    <section class="newsletter">
        <div class="newsletter-title">
            Sign Up For Our Newsletter        </div>
        <p class="newsletter-subtitle">
            Subscribe to BIKE’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
        <form class="newsletter-form" id="newsletter-form" method="POST">
            <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
            <input type="hidden" id="lists_56" name="formList[56]" value="56" checked>
            <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
        </form>

        <p class="newsletter-legal">By signing up you agree to our <a href="https://a360media.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://a360media.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </section>

	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_pm5OEdGu"
     data-post-id="180682"
     data-post-url="https://www.bikemag.com/?p=180682"
     data-article-tags="Uncategorized"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
			</div>

    	<section class="trending-post-single mobile-hidden">
		<div class="trending__title">In Case You Missed It</div>
		
			<div class="trending__list">
				
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/uncategorized/season-2-episode-4-of-run-around-the-world-adventure-docuseries/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="run around the world" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Run4.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/uncategorized/">Uncategorized</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/uncategorized/season-2-episode-4-of-run-around-the-world-adventure-docuseries/">
                Season 2, Episode 4 of 'Run Around the World': Pushing New Levels of Human Potential            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><span>Men&#039;s Journal editors</span> <span  class="time-since">2 weeks ago</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/uncategorized/season-2-episode-3-of-run-around-the-world-reflections-and-revelations/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Season 2, Episode 3 of &#039;Run Around the World&#039;" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-06-at-7.08.19-PM.png?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/uncategorized/">Uncategorized</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/uncategorized/season-2-episode-3-of-run-around-the-world-reflections-and-revelations/">
                Season 2, Episode 3 of 'Run Around the World': Reflections and Revelations            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><span>Men&#039;s Journal editors </span> <span  class="time-since">3 weeks ago</span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/uncategorized/season-2-episode-2-of-run-around-the-world-exploring-new-york-citys-rich-running-history/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="Knox Robinson, Jason Schlarb, and Meredith Edwards run across the Manhattan Bridge" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RATW_Season2_Ep2.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/uncategorized/">Uncategorized</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/uncategorized/season-2-episode-2-of-run-around-the-world-exploring-new-york-citys-rich-running-history/">
                Season 2, Episode 2 of 'Run Around the World': Exploring NYC's Running History            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><span>Men&#039;s Journal editors </span> <span  class="time-since"></span></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/uncategorized/run-around-the-world-season-2-premiere-racing-mexicos-copper-canyon/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVQYV2N4/fr1fwAJRwPBwgtOlAAAAABJRU5ErkJggg==" alt="RunAroundtheWorld" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=300%2C169&ssl=1" data-srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=150%2C84&ssl=1 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=300%2C169&ssl=1 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=400%2C225&ssl=1 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=485%2C273&ssl=1 485w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=600%2C338&ssl=1 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=625%2C351&ssl=1 625w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=800%2C450&ssl=1 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=970%2C546&ssl=1 970w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=1200%2C675&ssl=1 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=1250%2C702&ssl=1 1250w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=1400%2C788&ssl=1 1400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=1600%2C900&ssl=1 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/03/RunAroundtheWorld.jpg?resize=1920%2C1080&ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/uncategorized/">Uncategorized</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/uncategorized/run-around-the-world-season-2-premiere-racing-mexicos-copper-canyon/">
                'Run Around the World' Season 2 Premiere: Racing Mexico's Copper Canyon            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><span>Men&#039;s Journal Editors</span> <span  class="time-since"></span></div>
    </div>
</article>
			</div>

			</section>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
			<div class="widget">
			<h3 class="title-styled">Follow Us</h3>
			<div class="follow-us">
				
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
				<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
				<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
	
	<div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/products/lifetogo-immunity-booster-vitamin-drink-mix-bundle-pack?pr_prod_strat=description&#038;pr_rec_pid=4749850312807&#038;pr_ref_pid=4740380098663&#038;pr_seq=uniform?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=900x750&#038;utm_content=LTG_Immunity3Pack_MensDiverse_900x750"><img width="4168" height="4168" src="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168" class="image wp-image-180677  attachment-full size-full" alt="LTG_Immunity3Pack_MensDiverse_1000x1000" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=100 100w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=150 150w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=200 200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=300 300w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=400 400w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=600 600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=800 800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=900 900w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1000 1000w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1200 1200w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1600 1600w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=1800 1800w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=2000 2000w, https://i0.heartyhosting.com/www.bikemag.com/wp-content/uploads/2021/04/LTG_Immunity3Pack_MensDiverse_1000x1000.png?fit=4168%2C4168&amp;ssl=1&amp;resize=4168%2C4168&amp;w=2400 2400w" sizes="4168px" /></a></div><div id="custom_html-2" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Bike.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></div></div>
	<div class="widget newsletter">
		<div class="newsletter-title">
            BIKE Newsletter        </div>
		<p class="newsletter-subtitle">
            Subscribe to BIKE’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
		<form class="newsletter-form" id="newsletter-form" method="POST">
			<input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Sidebar">
            <input type="hidden" id="lists_56" name="formList[56]" value="56" checked>
			<input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
		</form>
	</div>

			<div class="ad-container__sticky-wrapper sticky-top">
			<div class="ad-container">
				<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>			</div>
		</div>
	
    </aside>
	</div>

	</main>


<!-- Show OT cookie settings btn for California/Europe -->

<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                <a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
				<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					Bike Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-164311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164311"><a href="https://a360media.com/adventure-sports-network/bike/">About</a></li>
<li id="menu-item-164312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164312"><a href="https://www.bikemag.com/contact/">Contact</a></li>
<li id="menu-item-164313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164313"><a href="https://a360media.com/adventure-sports-network/bike/">Media Kit</a></li>
<li id="menu-item-164314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164314"><a href="https://www.bikemag.com/archive/">Archives</a></li>
<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="https://shop.getspecialissues.com/action-sports">Shop Special Issues</a></li>
<li id="menu-item-177464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177464"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-164316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164316"><a href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-164317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164317"><a href="https://a360media.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-164318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164318"><a href="https://www.bikemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-164319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164319"><a href="https://a360media.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-164320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164320"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Bike Magazine has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © A360 Media LLC 2021. All rights reserved.</span>
		</div>
	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
			<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?19cfb582d3dcf88f98d32834a6257d2c
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?19cfb582d3dcf88f98d32834a6257d2c
"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.bikemag.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/","home_url":"https:\/\/www.bikemag.com\/","ajax_url":"https:\/\/www.bikemag.com\/wp-admin\/admin-ajax.php","nonce":"91764ee13b","reaction_post_id":"180682","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/BcHBEcAgCATAhtTzYUM48CATlJFE23e3YquDLPs8LAsUIV-g__oynoCRjtRwPIt14WI6Lg.js?19cfb582d3dcf88f98d32834a6257d2c
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?19cfb582d3dcf88f98d32834a6257d2c
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202117.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'162184561',post:'180682',tz:'-7',srv:'www.bikemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '162184561', '180682' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 78/121 queries in 0.050 seconds using memcached
Object Caching 7379/7745 objects using memcached
Content Delivery Network via cdn-bikemag.heartyhosting.com

 Served from: bikemag.com @ 2021-04-27 08:05:28 by W3 Total Cache backend 172.31.49.168 -->