
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/bco7DoAgEAXAC4lPC89jYNmYlW9Y1HB7C1u7KWaDF-1wsVAwUVyzbUD7iDwnydOCWypsMrU8nhusKneFuyR6kOpXjZPA04qTe7UUsEsmHJy5CZWs_3wB.css?04a8ba2ee50cbf451cc60d35c41211e0
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469444271"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="24090336493"/>
		<meta property="fb:pages" content="99005781075"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.bikemag.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="BIKE Magazine">
	<meta name="application-name" content="BIKE Magazine">
	<meta name="theme-color" content="#ffffff">

	<title>Liv Ladies AllRide Announces 2020 Event Schedule | BIKE Magazine</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":169896,"contentType":"article","nodeCategory":["News"],"nodeTags":["ladies allride","Liv Bicycles","women's mountain biking"],"contentUpdatedDate":"2019\/12\/18","contentPublishDate":"2019\/12\/18","pageTitle":"Liv Ladies AllRide Announces 2020 Event Schedule","sponsorshipName":"","comments":"on","teads":"on","nativo":"on","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
				<script>
			function amiGetCookieSupport() {
				var persist = true;
				do {
					var c = 'gCStest=' + Math.floor( Math.random() * 100000000 );
					document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if ( document.cookie.indexOf( c ) !== -1 ) {
						document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while ( !( persist = !persist ) );
				return null;
			}

			var amiLoadAdJS = function( url, implementationCode, location ) {

				var scriptTag = document.createElement( 'script' );
				scriptTag.src = url;

				scriptTag.async = true;

				if ( amiGetCookieSupport() == null ) {
					scriptTag.async = false;
					scriptTag.defer = true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild( scriptTag );

				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For a while now, women&#039;s-only brand, Liv Cycles has partnered with SRAM to offer a series of ladies mountain bike clinics around the country. The events"/>
<meta name="news_keywords" content="ladies allride, liv bicycles, women's mountain biking, sports, mountain bike, bike, outdoor" />
<meta name="original-source" content="https://www.bikemag.com/news/liv-ladies-allride-announces-2020-event-schedule/" />
<link rel="canonical" href="https://www.bikemag.com/news/liv-ladies-allride-announces-2020-event-schedule/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liv Ladies AllRide Announces 2020 Event Schedule | BIKE Magazine" />
<meta property="og:description" content="For a while now, women&#039;s-only brand, Liv Cycles has partnered with SRAM to offer a series of ladies mountain bike clinics around the country. The events" />
<meta property="og:url" content="https://www.bikemag.com/news/liv-ladies-allride-announces-2020-event-schedule/" />
<meta property="og:site_name" content="BIKE Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/bikemag" />
<meta property="article:tag" content="ladies allride" />
<meta property="article:tag" content="Liv Bicycles" />
<meta property="article:tag" content="women&#039;s mountain biking" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-18T21:31:10+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_Vermont2.jpg?resize=1200%2C675&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_Vermont2.jpg?resize=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For a while now, women&#039;s-only brand, Liv Cycles has partnered with SRAM to offer a series of ladies mountain bike clinics around the country. The events" />
<meta name="twitter:title" content="Liv Ladies AllRide Announces 2020 Event Schedule | BIKE Magazine" />
<meta name="twitter:site" content="@bikemag" />
<meta name="twitter:image" content="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_Vermont2.jpg?resize=1200%2C675&#038;ssl=1" />
<meta name="twitter:creator" content="@bikemag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.bikemag.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/bike/' : '/4216/bike/';
		var s1 = 'news';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '169896';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script class="kxct" data-id="txfnqmrtz" data-timing="async" data-version="3.0" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfnqmrtz.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script class="kxint" data-namespace="ami" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-bikemag.heartyhosting.com'>
<meta name="news_keywords" content="Ladies Allride" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?04a8ba2ee50cbf451cc60d35c41211e0
"></script>
<link rel='https://api.w.org/' href='https://www.bikemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/paYvC1-Icg' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikemag.com%2Fnews%2Fliv-ladies-allride-announces-2020-event-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikemag.com%2Fnews%2Fliv-ladies-allride-announces-2020-event-schedule%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bikemag.com\/news\/liv-ladies-allride-announces-2020-event-schedule\/"},"headline":"Liv Ladies AllRide Announces 2020 Event Schedule","datePublished":"2019-12-18T13:31:10-08:00","dateModified":"2019-12-18T13:31:10-08:00","author":{"@type":"Person","name":"Bike"},"publisher":{"@type":"Organization","name":"BIKE Magazine","url":"https:\/\/www.bikemag.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.bikemag.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/bike-logo.png?ssl=1","width":"1053","height":"447"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/bikemag","https:\/\/twitter.com\/bikemag","https:\/\/www.instagram.com\/bikemag","https:\/\/www.pinterest.com\/bikemag","https:\/\/www.youtube.com\/TheBikemag"]},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.bikemag.com\/wp-content\/uploads\/2019\/12\/Aaron_Codling_corner.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"For a while now, women's-only brand, Liv Cycles has partnered with SRAM to offer a series of ladies mountain...","alternativeHeadline":"Liv Ladies AllRide Announces 2020 Event Schedule | BIKE Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.bikemag.com\/news","name":"News"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-PHDZ9C3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				@media screen and (max-width: 767px) {
	.jwplayer .jw-display .jw-icon .jw-svg-icon {
		width: 40px;
    height: 40px;
    line-height: 40px;
	}
	.jwplayer .jw-display .jw-icon {
		    width: 40px !important;
    height: 40px !important;
    line-height: 40px !important;
	}
}

.sponsored-banner {
	display: none;
}


			</style>
		
</head>

<body class="post-template-default single single-post postid-169896 single-format-standard solr-infinite-scroll  category-15">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHDZ9C3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.bikemag.com/" class="site-header__logo-link" title="BIKE Magazine" rel="home">
						<span class="hidden-except-readers">BIKE logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-bike"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <div class="site-branding__small">
		                        <h4 class="site-branding__logo">                                <a href="https://www.bikemag.com" rel="home">
                                    <span class="hidden-except-readers">BIKE logo</span>
                                    <svg class="site-logo"><use xlink:href="#logo-bike"></use></svg>
                                </a>
		                        </h4>                            </div>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-desktop-navigation" class="main-nav"><li id="menu-item-154483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154483 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/features/originals/">Originals</a><li id="menu-item-154484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154484 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/gear/">Gear</a><li id="menu-item-155096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155096 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/bike-bible/">Bible</a><li id="menu-item-154485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154485 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/videos/">Videos</a><li id="menu-item-154486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154486 main-nav__item"><a class="main-nav__item-link" href="/magazine/">Magazine</a><li id="menu-item-162343" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162343 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a><li id="menu-item-162716" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162716 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a><li id="menu-item-162717" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162717 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a><li id="menu-item-154489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154489 main-nav__item"><a class="main-nav__item-link" href="https://ridemonkey.bikemag.com/">Forum</a></ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow BIKE Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																					<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="/contact/" rel="me" title="BIKE Magazine Contact" target="_blank">
	<span class="hidden-except-readers">Contact</span>
	<svg><use xlink:href="#icon-phone"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
							                                <div class="search-social-header">
								<span class="site-header__search-icon">
									<svg class="search-icon"><use xlink:href="#icon-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-close-bold"></use></svg>
								</span>
                                    <div class="site-header__search-bar">
										
    <form role="search" method="get" action="https://www.bikemag.com/search">
        <input type="search" name="search" placeholder="Search BIKE Magazine..." required>
        <button type="submit"><svg><use xlink:href="#icon-search"></use></svg></button>
    </form>
                                    </div>
                                    <div class="social-box">
										
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <span class="social-more__btn">
										<svg><use xlink:href="#icon-arrow-down"></use></svg>
									</span>
                                        <div class="social-more__dropdown">
											
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
											<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
											<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
											<a class="social-icon" href="https://ridemonkey.bikemag.com/" rel="me" title="Ridemonkey" target="_blank">
	<span class="hidden-except-readers">Forum</span>
	<svg><use xlink:href="#icon-ridemonkey-forum"></use></svg>
</a>
											<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
											<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
											<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
											<a class="social-icon" href="/contact/" rel="me" title="BIKE Magazine Contact" target="_blank">
	<span class="hidden-except-readers">Contact</span>
	<svg><use xlink:href="#icon-phone"></use></svg>
</a>
											<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
                                        </div>
                                    </div>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
    
<section class="post-hero ">
			<figure class="post-hero__figure">

							<a href="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=640%2C427&#038;ssl=1" class="fancy">
			<img width="970" height="546" class="hero-image__source" src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=970%2C546&amp;ssl=1" alt="a" srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/12/Aaron_Codling_corner.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 420px) 400px, (max-width: 600px) 625px, 970px">				</a>
			
			<p class="photo-credit">Photo Credit: Liv Bicycles</p>		</figure>
		</section>

<div class="dfp-wrapper  mobile-hidden" data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>			<script>
				if ( !inMobileViewPort ) {
					llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard2', targeting: {pos: "leader2"}};
				}
			</script>

			
	<div class="l-main ">
		
<article class="l-main__main-col post-content">

    <header class="post-header">

        <h1 class="post-title">
			Liv Ladies AllRide Announces 2020 Event Schedule        </h1>
		<h2 class="post-subtitle">A Women&#039;s skills clinic disguised as a party ... or is it the other way around?</h2>        <div class="post-byline">
			<span class="post-byline__date">December 18, 2019</span>
				<span class="post-byline__author">
        By <a href="https://www.bikemag.com/author/bikemag/" rel="author">Bike</a>    </span>
    <span class="post-byline__author-socials">
        <a class="social-share__item" href="https://www.bikemag.com/author/bikemag/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a><a class="social-share__item" href="https://www.instagram.com/bikemag/" ><span class="hidden-except-readers">Social icon instagram</span><svg><use xlink:href="#icon-instagram"></use></svg></a>    </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-169896" class="share-facebook sd-button share-icon no-text" href="https://www.bikemag.com/news/liv-ladies-allride-announces-2020-event-schedule/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-169896" class="share-twitter sd-button share-icon no-text" href="https://www.bikemag.com/news/liv-ladies-allride-announces-2020-event-schedule/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-169896" class="share-pinterest sd-button share-icon no-text" href="https://www.bikemag.com/news/liv-ladies-allride-announces-2020-event-schedule/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

	<div class="post-body">
				<p>For a while now, women&#8217;s-only brand, Liv Cycles has partnered with SRAM to offer a series of ladies mountain bike clinics around the country. The events focus on both advanced and beginner riders, which is fitting because Liv makes <em>bikes</em> for both advanced and beginner riders. Women of <em>any</em> experience level and owners of <em>any</em> bicycle brand are welcome.</p>
<p>And Liv camps aren&#8217;t only about keeping your elbows out and your knees in. They take an impressively complete approach to bringing women into the often bro-tastic world of mountain biking. The clinics include activities that focus on the basics of suspension adjustment, a rundown on tubeless setup, instruction for trailside repair and a fair bit of big-picture mountain bike philosophy.</p>
<p>Below are the dates and locations. Dates for the North Carolina events will be finalized in January. Registration is open at <a href="https://www.ladiesallride.com/">ladiesallride.com</a></p>
<p class="p1"><strong><span class="s1">April 22-23 Sedona, Arizona (Wed/Thurs)</span></strong></p>
<p class="p1"><strong><span class="s1">April 25-26 Sedona, Arizona</span></strong></p>
<p class="p1"><strong><span class="s1">May 9-10 Bentonville, Arkansas</span></strong></p>
<p class="p1"><strong><span class="s1">June 6-7 Bend, Oregon</span></strong></p>
<p class="p1"><strong><span class="s1">June 24-25 Bend, Oregon (Wed/Thurs)</span></strong></p>
<p class="p1"><strong><span class="s1">June 27-28 Bend, Oregon</span></strong></p>
<p class="p1"><strong><span class="s1">July 15-16 Grand Targhee, Wyoming (Wed/Thurs)</span></strong></p>
<p class="p1"><strong><span class="s1">July 18-19 Grand Targhee, Wyoming</span></strong></p>
<p class="p1"><strong><span class="s1">August 1-2 Bend, Oregon</span></strong></p>
<p class="p1"><strong><span class="s1">Date TBD Brevard, North Carolina</span></strong></p>
<p class="p1"><strong><span class="s1">Date TBD Brevard, North Carolina (mid-week camp)</span></strong></p>
<p class="p1"><strong><span class="s1">Sept 12-13 Lyndonville, Vermont</span></strong></p>
<p class="p1"><strong><span class="s1">Sept 15-16 Lyndonville, Vermont (Tues/Wed)</span></strong></p>
<p>&nbsp;</p>
	</div>

	
	
	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.bikemag.com/tag/ladies-allride/" rel="tag">ladies allride</a></li><li class="post-tags__list-item"><a href="https://www.bikemag.com/tag/liv-bicycles/" rel="tag">Liv Bicycles</a></li><li class="post-tags__list-item"><a href="https://www.bikemag.com/tag/womens-mountain-biking/" rel="tag">women's mountain biking</a></li>		</ul>
	</section>
			
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.bikemag.com/news/equestrians-sue-forest-service-over-e-mtb-access/" rel="prev">Prev</a></div></section>
	</footer>
	
<section class="newsletter">
    <div class="newsletter-title">
        Sign Up For Our Newsletter    </div>
    <p class="newsletter-subtitle">
	    Subscribe to BIKE’s Newsletter to receive stories like this straight to your inbox.    </p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_56" name="formList[56]" value="56" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    </form>

	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
</section>




	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_pm5OEdGu"
     data-post-id="169896"
     data-post-url="https://www.bikemag.com/?p=169896"
     data-article-tags="ladies allride, Liv Bicycles, women&#039;s mountain biking, News"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
			</div>

    	<section class="trending-post-single mobile-hidden">
		<div class="trending__title">In Case You Missed It</div>
		<div class="trending__list">
            
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/news/equestrians-sue-forest-service-over-e-mtb-access/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Tahoe National Forest" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/11/A-SMITH_AS_6443.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/news/equestrians-sue-forest-service-over-e-mtb-access/">
                Equestrians Sue Forest Service over E-MTB Access            </a>
        </h2>
        <p class="article__subtitle">The lawsuit could help clear up murky e-bike rules</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/nicoleformosa/" rel="author">Nicole Formosa</a> 1 month ago</div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/news/jordie-lunn-passes-away-in-mexico/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="jordie lunn" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2019/10/maxresdefault-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/news/jordie-lunn-passes-away-in-mexico/">
                Jordie Lunn Passes Away in Mexico            </a>
        </h2>
        <p class="article__subtitle">Rest in peace to the Canadian racer-turned freeride legend</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/bikemag/" rel="author">Bike</a> 2 months ago</div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/news/e-bikes-granted-limited-access-in-national-parks/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="a" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-3.06.23-PM-e1567203901179.png?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/news/e-bikes-granted-limited-access-in-national-parks/">
                E-Bikes Granted Limited Access in National Parks            </a>
        </h2>
        <p class="article__subtitle">&quot;Low-speed electric bicycles&quot; now subject to the same rules as non-motorized bikes</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/travis-engel/" rel="author">Travis Engel</a> 4 months ago</div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/news/bc-bike-race-stage-7-squamish-finish/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="BCBR" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2019/07/BCBR19_7_0226_MR.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/news/">News</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/news/bc-bike-race-stage-7-squamish-finish/">
                BC Bike Race Stage 7: Squamish Finish            </a>
        </h2>
        <p class="article__subtitle">Seven days later, the stage race puts another year in the books</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/bikemag/" rel="author">Bike</a> 5 months ago</div>
    </div>
</article>
		</div>
	</section>

</article>

<aside class="l-main__sidebar sidebar desktop-only">

			<div class="widget">
			<h3 class="title-styled">Follow Us</h3>
			<div class="follow-us">
				
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
				<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
				<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
	
	<div class="widget newsletter">
		<div class="newsletter-title">
            BIKE Newsletter        </div>
		<p class="newsletter-subtitle">
            Subscribe to BIKE’s Newsletter to receive stories like this straight to your inbox.        </p>
        <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
        <div id="newsletter-success" class="newsletter-signup__success">
            <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
            <p>Thank you for signing up. Your information has been successfully processed!</p>
        </div>
		<form class="newsletter-form" id="newsletter-form" method="POST">
			<input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
            <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Sidebar">
            <input type="hidden" id="lists_56" name="formList[56]" value="56" checked>
			<input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
		</form>
	</div>

			<div class="ad-container__sticky-wrapper sticky-top">
			<div class="ad-container">
				<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>			</div>
		</div>
	
    </aside>
	</div>

	</main>


<footer class="site-footer">
	<div class="site-footer__widget-list">
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Subscribe</h3>
			<div class="site-footer__subscribe">
				<div class="site-footer__subscribe-list">
											<a href="https://bik.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine" target="_blank" rel="nofollow">Magazine</a>
						<a href="https://bik.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give a Gift" target="_blank" rel="nofollow">Give a Gift</a>
						<a href="https://bik.pcdfusion.com/pcd/CustomerSupport/App/14796" title="Subscriber Service" target="_blank" rel="nofollow">Subscriber Service</a>
									</div>

									<div class="site-footer__cover">
						<div id="media_image-2" class="widget_media_image"><a href="https://bik.pcdfusion.com/pcd/Order?iKey=I**NNS"><img width="140" height="119" src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=140&amp;ssl=1" class="image wp-image-160440  attachment-native-150 size-native-150" alt="cover" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2019/05/cover.png?w=2400&amp;ssl=1 2400w" sizes="140px" /></a></div>					</div>
				
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                <a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
				<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					Bike Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-164311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164311"><a href="https://www.americanmediainc.com/brands/bike">About</a></li>
<li id="menu-item-164312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164312"><a href="https://www.bikemag.com/contact/">Contact</a></li>
<li id="menu-item-164313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164313"><a href="https://www.americanmediainc.com/brands/bike">Media Kit</a></li>
<li id="menu-item-164314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164314"><a href="https://www.bikemag.com/archive/">Archives</a></li>
<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-164316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164316"><a href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-164317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164317"><a href="https://www.americanmediainc.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-164318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164318"><a href="https://www.bikemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-164319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164319"><a href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-164320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164320"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
					</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Bike Magazine has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © 2019 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
			<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?04a8ba2ee50cbf451cc60d35c41211e0
"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?04a8ba2ee50cbf451cc60d35c41211e0
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.bikemag.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.bikemag.com\/wp-admin\/admin-ajax.php","nonce":"36ed85661d","reaction_post_id":"169896","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUKTQW5frqct4seNTBRt5GlgscIT2Qbi0ZR8BY67TCeRcqWs-g3n6vMqhzmu3bG4aTWJL85ws.js?04a8ba2ee50cbf451cc60d35c41211e0
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?04a8ba2ee50cbf451cc60d35c41211e0
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162184561',post:'169896',tz:'-8',srv:'www.bikemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '162184561', '169896' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 23/124 queries in 0.121 seconds using memcached
Object Caching 3501/3808 objects using memcached
Content Delivery Network via cdn-bikemag.heartyhosting.com

 Served from: bikemag.com @ 2019-12-18 13:31:28 by W3 Total Cache backend 172.31.23.237 -->