
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/bco7DoAgEAXAC4lPC89jYNmYlW9Y1HB7C1u7KWaDF-1wsVAwUVyzbUD7iDwnydOCWypsMrU8nhusKneFuyR6kOpXjZPA04qTe7UUsEsmHJy5CZWs_3wB.css?446d438058ef2f4b4cd75c86ce4552d1
" media="all" />


			<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=469444271"/>

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="24090336493"/>
		<meta property="fb:pages" content="99005781075"/>
	
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.bikemag.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.bikemag.com/wp-content/themes/vip/am-powder/assets/build/images/favicon/bike/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="BIKE Magazine">
	<meta name="application-name" content="BIKE Magazine">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3f48bd94-5923-4f3e-b713-840d0bf653c1"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<title>Is The New Evil Wreckoning the Most Versatile Long Travel 29er? | BIKE Magazine</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":177201,"contentType":"gallery","nodeCategory":["All Mountain","Bikes","Enduro"],"nodeTags":["Evil Wreckoning"],"contentUpdatedDate":"2020\/07\/08","contentPublishDate":"2020\/07\/08","pageTitle":"Is The New Evil Wreckoning the Most Versatile Long Travel 29er?","sponsorshipName":"","comments":"on","teads":"on","nativo":"on","powderAward":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Evil has transformed the Wreckoning into one of the least intimidating, yet still incredibly capable and versatile long-travel bikes on the market today."/>
<meta name="news_keywords" content="evil wreckoning, sports, mountain bike, bike, outdoor" />
<meta name="original-source" content="https://www.bikemag.com/gear/mountain-bikes/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bikemag.com/gear/mountain-bikes/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is The New Evil Wreckoning the Most Versatile Long Travel 29er? | BIKE Magazine" />
<meta property="og:description" content="Evil has transformed the Wreckoning into one of the least intimidating, yet still incredibly capable and versatile long-travel bikes on the market today." />
<meta property="og:url" content="https://www.bikemag.com/gear/mountain-bikes/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er/" />
<meta property="og:site_name" content="BIKE Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/bikemag" />
<meta property="article:tag" content="Evil Wreckoning" />
<meta property="article:section" content="Bikes" />
<meta property="article:published_time" content="2020-07-08T18:00:05+00:00" />
<meta property="article:modified_time" content="2020-07-08T23:22:56+00:00" />
<meta property="og:updated_time" content="2020-07-08T23:22:56+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1200%2C675&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Evil has transformed the Wreckoning into one of the least intimidating, yet still incredibly capable and versatile long-travel bikes on the market today." />
<meta name="twitter:title" content="Is The New Evil Wreckoning the Most Versatile Long Travel 29er? | BIKE Magazine" />
<meta name="twitter:site" content="@bikemag" />
<meta name="twitter:image" content="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1200%2C675&#038;ssl=1" />
<meta name="twitter:creator" content="@bikemag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.bikemag.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/bike/' : '/4216/bike/';
		var s1 = 'mountain-bikes';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '177201';
		var keyword = 'gallery-post';
		var cType = 'VerticalList';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script type="text/plain" class="kxct optanon-category-C0004" data-id="txfnqmrtz" data-timing="async" data-version="3.0">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfnqmrtz.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-bikemag.heartyhosting.com'>
<meta name="news_keywords" content="Evil Wreckoning" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?446d438058ef2f4b4cd75c86ce4552d1
"></script>
<link rel='https://api.w.org/' href='https://www.bikemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/paYvC1-K65' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikemag.com%2Fgear%2Fmountain-bikes%2Fis-the-new-evil-wreckoning-the-most-versatile-long-travel-29er%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikemag.com%2Fgear%2Fmountain-bikes%2Fis-the-new-evil-wreckoning-the-most-versatile-long-travel-29er%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bikemag.com\/gear\/mountain-bikes\/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er\/"},"headline":"Is The New Evil Wreckoning the Most Versatile Long Travel 29er?","datePublished":"2020-07-08T11:00:05-07:00","dateModified":"2020-07-08T16:22:56-07:00","author":{"@type":"Person","name":"Ryan Palmer"},"publisher":{"@type":"Organization","name":"BIKE Magazine","url":"https:\/\/www.bikemag.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.bikemag.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/bike-logo.png?ssl=1","width":"1053","height":"447"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/bikemag","https:\/\/twitter.com\/bikemag","https:\/\/www.instagram.com\/bikemag","https:\/\/www.pinterest.com\/bikemag","https:\/\/www.youtube.com\/TheBikemag"]},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.bikemag.com\/wp-content\/uploads\/2020\/07\/16x9_Evil-Wreckoning-7233.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"The original Evil Wreckoning was a monster. It was unstoppable on the descents and gave those of us riding...","alternativeHeadline":"Is The New Evil Wreckoning the Most Versatile Long Travel 29er? | BIKE Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.bikemag.com\/all-mountain-bikes-gear","name":"All Mountain"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-PHDZ9C3");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				@media screen and (max-width: 767px) {
	.jwplayer .jw-display .jw-icon .jw-svg-icon {
		width: 40px;
    height: 40px;
    line-height: 40px;
	}
	.jwplayer .jw-display .jw-icon {
		    width: 40px !important;
    height: 40px !important;
    line-height: 40px !important;
	}
}

.sponsored-banner {
	display: none;
}


			</style>
		
</head>

<body class="post-template-default single single-post postid-177201 single-format-gallery solr-infinite-scroll  category-27 post-featured-template">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHDZ9C3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="TakeoverBackground">
		<div id="PageContainer">

			<header class="site-header">
				<div class="site-header__top mobile-hidden">
					<h4 class="site-header__logo">					<a href="https://www.bikemag.com/" class="site-header__logo-link" title="BIKE Magazine" rel="home">
						<span class="hidden-except-readers">BIKE logo</span>
						<svg class="site-header__logo-image"><use xlink:href="#logo-bike"></use></svg>
					</a>
					</h4>				</div>
				<div class="site-header__content">
					<div class="site-header__content-inner">

                                                    <div class="site-branding__small">
		                        <h4 class="site-branding__logo">                                <a href="https://www.bikemag.com" rel="home">
                                    <span class="hidden-except-readers">BIKE logo</span>
                                    <svg class="site-logo"><use xlink:href="#logo-bike"></use></svg>
                                </a>
		                        </h4>                            </div>
                        
						<nav id="main-nav" class="site-header__main-nav">
							<ul id="menu-desktop-navigation" class="main-nav"><li id="menu-item-154483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154483 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/features/originals/">Originals</a><li id="menu-item-154484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-154484 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/gear/">Gear</a><li id="menu-item-155096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155096 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/bike-bible/">Bible</a><li id="menu-item-154485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154485 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/videos/">Videos</a><li id="menu-item-154486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154486 main-nav__item"><a class="main-nav__item-link" href="/magazine/">Magazine</a><li id="menu-item-162343" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162343 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a><li id="menu-item-162716" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162716 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a><li id="menu-item-162717" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-162717 main-nav__item"><a class="main-nav__item-link" href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a><li id="menu-item-154489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154489 main-nav__item"><a class="main-nav__item-link" href="https://ridemonkey.bikemag.com/">Forum</a><li id="menu-item-171588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171588 main-nav__item"><a class="main-nav__item-link" href="https://www.bikemag.com/how-to/">How To</a></ul>							<div class="site-header__mobile-social mobile-only">
								<h4 class="site-header__mobile-social__title">Follow BIKE Magazine</h4>
                                <div class="site-header__mobile-social__list">
                                    <div>
										
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
																					<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
																			</div>
                                    <div>
										<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
										<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
										<a class="social-icon" href="/contact/" rel="me" title="BIKE Magazine Contact" target="_blank">
	<span class="hidden-except-readers">Contact</span>
	<svg><use xlink:href="#icon-phone"></use></svg>
</a>
										<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
                                    </div>
                                </div>
							</div>
						</nav>

						<div class="site-header__menu-trigger">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
                        <div class="site-header__tools">
							                                <div class="search-social-header">
								<span class="site-header__search-icon">
									<svg class="search-icon"><use xlink:href="#icon-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-close-bold"></use></svg>
								</span>
                                    <div class="site-header__search-bar">
										
    <form role="search" method="get" action="https://www.bikemag.com/search">
        <input type="search" name="search" placeholder="Search BIKE Magazine..." required>
        <button type="submit"><svg><use xlink:href="#icon-search"></use></svg></button>
    </form>
                                    </div>
                                    <div class="social-box">
										
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <span class="social-more__btn">
										<svg><use xlink:href="#icon-arrow-down"></use></svg>
									</span>
                                        <div class="social-more__dropdown">
											
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
											<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
											<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
											<a class="social-icon" href="https://ridemonkey.bikemag.com/" rel="me" title="Ridemonkey" target="_blank">
	<span class="hidden-except-readers">Forum</span>
	<svg><use xlink:href="#icon-ridemonkey-forum"></use></svg>
</a>
											<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
											<a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
											<a class="social-icon" href="/newsletter-signup/" rel="me" title="BIKE Magazine Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-envelope"></use></svg>
</a>
											<a class="social-icon" href="/contact/" rel="me" title="BIKE Magazine Contact" target="_blank">
	<span class="hidden-except-readers">Contact</span>
	<svg><use xlink:href="#icon-phone"></use></svg>
</a>
											<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
                                        </div>
                                    </div>
                                </div>
							                        </div>
					</div>
				</div>

			</header>

			
    <section class="parallax-hero">
        <figure class="parallax-hero__figure">
            <div class="parallax-hero__image-container">
                <img width="1920" height="1080" class="hero-image__source" src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1920%2C1080&amp;ssl=1" alt="q" srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/16x9_Evil-Wreckoning-7233.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 600px, (max-width: 1600px) 1600px, 1920px">            </div>

	        <div class="photo-credit">Photo Credit: Ryan Palmer</div>
                    </figure>
    </section>

<section class="l-page-wrapper post-header__featured">
	<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>    <header class="post-header">
        <h1 class="post-title">
			Is The New Evil Wreckoning the Most Versatile Long Travel 29er?        </h1>
		<h2 class="post-subtitle">Evil&#039;s original mob machine gets a full overhaul</h2>        <div class="post-byline">
			
<span class="post-byline__date">July 8, 2020</span>
				<span class="post-byline__author">
        By <a href="https://www.bikemag.com/author/ryanpalmer/" rel="author">Ryan Palmer</a>    </span>
    <span class="post-byline__author-socials">
        <a class="social-share__item" href="https://www.bikemag.com/author/ryanpalmer/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>    </span>
	        </div>

    </header>

	
		<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177201" class="share-facebook sd-button share-icon no-text" href="https://www.bikemag.com/gear/mountain-bikes/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177201" class="share-twitter sd-button share-icon no-text" href="https://www.bikemag.com/gear/mountain-bikes/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-177201" class="share-pinterest sd-button share-icon no-text" href="https://www.bikemag.com/gear/mountain-bikes/is-the-new-evil-wreckoning-the-most-versatile-long-travel-29er/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>

</section>

			<div id="page-box">

<main class="l-page-wrapper">
	
    
	<div class="l-main featured">
		
<article class="l-main__main-col post-content">

		<!-- Article body -->
	<div class="l-main" data-sticky-container>
		<div class="l-main__main-col post-body">
			
<p>The original Evil Wreckoning was a monster. It was unstoppable on the descents and gave those of us riding it the confidence to go bigger. But what people really loved about it was its versatility. For a 29er with 160 millimeters of travel, it was unusually well-rounded—in its first version, that is. It turns out that back in 2015 the bar for “well-rounded” was decidedly lower than it is today, and even with a bit of a refresh a few years ago, this five-year-old model has become long in the tooth. More specifically, slack in the seat angle. Ever since the bike industry figured out that super steep seat angles can calm even the most shred-tastic long-travel whips on the climbs, the Wreckoning and its sub-75-degree seat tube (that’s in the best-case scenario, in the steepest setting with a 160-millimeter fork) went from versatile to pigeonholed. Ever since bikes like the Scott Ransom, a 170-mil-travel 29er efficient enough that I took one on a 10-day bikepacking trip on the Arizona Trail, the Wreckoning has honestly completely fallen off my radar when recommending do-everything, long-travel bikes to folks. But that’s all about to change because the new Wreckoning is basically Evil walking onto the long-travel 29er stage and straight-up mic-dropping everyone.</p>
<p> </p>
<p> </p>
<p> </p>
		</div>
			</div>

	
		<div class="list-gallery_wrapper ">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='177202' id='177202' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-177202 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="loaded" src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7246.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">Looking at the numbers, the Wreckoning is actually quite similar to the current Specialized Enduro, a bike I fell so hard for that I made one my <a href="https://www.bikemag.com/gear/mountain-bikes/dream-builds/dream-builds-ryan-palmers-specialized-enduro-video/">main steed this season</a>. I think the Wreckoning might be a better bike. For me it basically boils down to one thing: pop. When I first rode the Enduro, I described it as having a magic mix of big-bike plow and small-bike pop, but the Wreckoning might have more pop with a coil shock than my air-sprung Enduro does. And, the Wreckoning has significantly shorter wheelbase and chainstay measurements than the Enduro, making it an overall easier bike to manage.<br>It’s mind-boggling how well the Wreckoning pedals. Even with a RockShox Super Deluxe coil shock in the open position, it pedals astoundingly well. This isn’t the surprising part, though. Evil’s Delta-link suspension has always impressed, it’s part of what makes Evil bikes so good. What’s so nice about the Wreckoning is how 'normal' it feels on ordinary trails. The thing has 166-millimeters of rear-wheel travel, and with a 170-millimeter fork, it’s almost as happy meandering around the spiderweb of trails at Galbraith in Bellingham, as it is blasting down the steepest skidder trails in the area. Most examples in this category are too much bike for average trails. Don’t get me wrong, they’ll survive it just fine. If the Enduro were my only bike, I’d happily ride anywhere, the bike pedals amazingly well. But it isn’t my only bike, so I generally grab something else for tamer trails. Something like an Ibis Ripmo, for instance, is more well-rounded than the Enduro. But the Enduro is a bigger, more capable machine. The Wreckoning offers near Ripmo levels of small-bike feel and rideability but packs an Enduro-level punch on the descents.</div></div></div><div data-item-number='2' data-item-id='177203' id='177203' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-177203 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="loaded" src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7252.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">With a head angle of 64.8 degrees in the high geometry position (64.2 in low) and a 482-millimeter reach in size large, the Wreckoning is long and slack, but not ridiculously so. Remember folks, it’s not a competition of who can make the slackest bike. The raddest bikes excel everywhere, not just in specific scenarios. Pairing a 44-millimeter offset fork with an almost 65-degree head angle makes for a winning combo of maneuverability on undulating terrain, planted climbing characteristics, and stability at speed. And the low setting is always there for those looking for more security in the steeps. For those looking to get even rowdier, Evil will sell you a Wreckoning with a 180-millimeter fork. You can even opt for the 190-millimeter-travel RockShox Zeb, which would get you close to the 63-degree head angle of my KTM dirt bike.</div></div></div><div data-item-number='3' data-item-id='177204' id='177204' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-177204 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1200&amp;ssl=1" alt="q" data-srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7265.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">While most of the Wreckoning’s numbers won’t singularly win any extreme geometry awards from internet trolls, the super-short 430-millimeter chainstays might. That’s the same as Evil’s 120-millimeter-travel Following, and it’s definitely part of what makes the Wreckoning maneuver like a shorter-travel bike. Then there’s the leverage rate, which is tuned to give support throughout the bike’s travel and provide the familiar Evil level of pop and play. Even with a coil shock, getting the bike off the ground is effortless. It’ll stick to the ground like Velcro but is perfectly happy to let go when needed, even for small trailside jibs. Of course, this isn’t a Following. No matter how poppy Evil, or anyone else, makes its big bikes, small bikes will always be poppier. They’ll always be lighter, more connected to the trail, and better than big bikes at being playful. I say this simply as a reminder that when I talk about how well the Wreckoning does small bike things, it’s still a big bike. Even as the versatility needle for all bikes is at an all-time high, categories do still exist. With that said, Evil did such a great job making the Wreckoning approachable and effortless that I’d easily recommend it as an only bike.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='4' data-item-id='177205' id='177205' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-177205 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1200&amp;ssl=1" alt="q" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7256.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">It’s also great to see Evil carry the new form factor and internal tube-in-tube cable management over from the new <a href="https://www.bikemag.com/gear/first-ride-the-new-evil-following/">Following</a>. The Industry Nine wheel and Maxxis tire spec are great to see as well. I realize it’s not the newest change, but both are significantly better than Evil’s previous e.thirteen spec choice. I also dig Evil’s new bar and stem combo. A lot of work went into the look, shape and feel, and it paid off in my opinion. My test bike also featured a 180-millimeter-travel OneUp dropper post, an impressively good post, and solid spec choice. With my seat height of about 78 centimeters from the center of the BB to the top of the seat, I could easily run OneUp’s longest 210-millimeter option, thanks to the Wreckoning’s low standover, short seat tube and long insertion depth.</div></div></div><div data-item-number='5' data-item-id='177206' id='177206' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-177206 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1200&amp;ssl=1" alt="q" data-srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7249.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">I sort of wish that Evil had stuck to the 34.9-millimeter seatpost diameter found on the original Wreckoning. I actually wish all mountain bikes would just go to 34.9, but that’s another conversation. Evil has slowly been making its way back to 30.9 seatposts, so at least the whole lineup will be unified. Also gradually making its way into the Evil catalog is Super Boost Plus 157-millimeter rear axle spacing. It’s still annoying for those of us who have a bunch of 148-millimeter wheels, cranks and chainrings around, but it’s also what makes 430-millimeter chainstays with 2.6-inch tire clearance possible. 157 is established enough at this point, too, that there are plenty of aftermarket options available.</div></div></div><div data-item-number='6' data-item-id='177207' id='177207' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-177207 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1200&amp;ssl=1" alt="q" data-srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7260.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">The Wreckoning is available in four sizes, from small to extra-large, and will be offered with at least five spec levels, including SRAM and Shimano drivetrains, as well as a choice of RockShox, Fox, and Push suspension options. Check <a href="https://www.evil-bikes.com">Evil’s website</a> for the most up-to-date spec and pricing options.</div></div><div class="dfp-wrapper  mobile-only" data-slot="mb2"><div id="mb2" class="dfp-slot dfp-container mb2"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline2"><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='177208' id='177208' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-177208 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1200&amp;ssl=1" alt="q" srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?resize=1920%2C1280&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1200&amp;ssl=1" alt="q" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=100&amp;ssl=1 100w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=150&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Evil-Wreckoning-7254.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Ryan Palmer</p></figure><div class="caption-slide"><div class="gallery-item__caption">Evil has transformed the Wreckoning into one of the least intimidating, yet still incredibly capable and versatile long-travel bikes on the market today. If you’ve been tempted, but hesitant to pull the trigger on a bike in this category, the Wreckoning might be just what you’re looking for. And if you’re already a Wreckoning fan-person, this is the upgrade you’ve been waiting for. Evil might not update its bikes as quickly as bigger brands might, but when they do, it's mic-drop time.</div></div></div><div data-item-number='8' data-item-id='177212' id='177212' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-177212 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1200&amp;ssl=1" alt="q" srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=100&amp;ssl=1 100w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=150&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=200&amp;ssl=1 200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=800&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=900&amp;ssl=1 900w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?resize=2100%2C1368&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1200&amp;ssl=1" alt="q" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=100&amp;ssl=1 100w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=150&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=200&amp;ssl=1 200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=800&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=900&amp;ssl=1 900w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1600&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo1.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Evil</p></figure><div class="caption-slide"><div class="gallery-item__caption"></div></div></div><div data-item-number='9' data-item-id='177213' id='177213' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-177213 ami-gallery-item-image'><noscript><img width="1200" height="0" class="" src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1200&amp;ssl=1" alt="q" srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></noscript><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
											<svg><use xlink:href="#logo-bike-grey"></use></svg>
											</span><a href="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?resize=2104%2C1068&#038;ssl=1" class="fancy"><img width="1200" height="0" class="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1200&amp;ssl=1" alt="q" data-srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=100&amp;ssl=1 100w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=150&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=400&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=800&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1600&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Wreckoning-Geo.png?w=2400&amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (max-width: 800px) 800px, (max-width: 1000px) 1000px, 1200px"></a><p class="photo-credit">Photo Credit: Evil</p></figure><div class="caption-slide"><div class="gallery-item__caption"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb3"><div id="mb3" class="dfp-slot dfp-container mb3"></div></div><div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline3"><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3"></div></div>							<script>
								if ( !inMobileViewPort ) {
									window.leader++;
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									window.amimb++;
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250],[300, 225],[320, 50]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='10' data-item-id='177232' id='177232' class='ami-video-type-embed ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-177232 ami-gallery-item-embed'><div class="embed-vimeo" style="text-align: center;"><iframe width="1180" height="664" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen data-src="https://player.vimeo.com/video/436297570" class="optanon-category-C0002-C0005"></iframe></div><div class="caption-slide"><h3 class="gallery-item__caption-title">The Wreckoning – Evil Bike Co.</h3><div class="gallery-item__caption"></div></div></div>		</div>
	</div>

	
	<footer class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
				<li class="post-tags__list-item"><a href="https://www.bikemag.com/tag/evil-wreckoning/" rel="tag">Evil Wreckoning</a></li>		</ul>
	</section>
	
<section class="nav-links">
	<div class="nav-links__button"><a href="https://www.bikemag.com/gear/mountain-bikes/tested-yt-jeffsy-base-29/" rel="prev">Prev</a></div></section>
	</footer>
	
<section class="newsletter">
    <div class="newsletter-title">
        Sign Up For Our Newsletter    </div>
    <p class="newsletter-subtitle">
	    Subscribe to BIKE’s Newsletter to receive stories like this straight to your inbox.    </p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="text" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_56" name="formList[56]" value="56" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    </form>

	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
</section>




	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_pm5OEdGu"
     data-post-id="177201"
     data-post-url="https://www.bikemag.com/?p=177201"
     data-article-tags="Evil Wreckoning, All Mountain, Bikes, Enduro"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
	</div>

		<section class="trending-post-single mobile-hidden">
		<div class="trending__title">In Case You Missed It</div>
		
			<div class="trending__list trending-slider">
				<div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/tested-yt-jeffsy-base-29/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="YT Jeffsy Base" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/YT-Jeffsy29-BIKE-Chris-Wellhausen_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/">Bikes</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/tested-yt-jeffsy-base-29/">
                Tested: YT Jeffsy Base 29            </a>
        </h2>
        <p class="article__subtitle">Half the price, all the bike</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/writchie/" rel="author">Will Ritchie</a> <span  class="time-since">3 days ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/downhill-bikes-gear/introducing-commencals-supreme-dh-mullet/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Amaurypierron7laux30 mai 2020213331 copie" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/07/Amaurypierron7laux30-mai-2020213331-copie.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/downhill-bikes-gear/">Downhill</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/downhill-bikes-gear/introducing-commencals-supreme-dh-mullet/">
                Introducing Commencal's Supreme DH Mullet            </a>
        </h2>
        <p class="article__subtitle">For when business is a party</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/bikemag/" rel="author">BIKE</a> <span  class="time-since">6 days ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/videos/little-shred-edit-commencal-clash-kids-bikes-video/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Commencal Clash kids bikes" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=485%2C273&amp;ssl=1 485w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200528-DSC_0338-102-e1593552888573.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/videos/">Videos</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/videos/little-shred-edit-commencal-clash-kids-bikes-video/">
                Little Shred Edit: Commencal Clash Kids' Bikes            </a>
        </h2>
        <p class="article__subtitle">Don&#039;t call it cute</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/bikemag/" rel="author">BIKE</a> <span  class="time-since">1 week ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/transition-introduces-the-spur/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Transition Spur full bike side" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200616-RAD0911702.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/">XC/Marathon</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/transition-introduces-the-spur/">
                Transition Introduces the Spur            </a>
        </h2>
        <p class="article__subtitle">This is what happens when we don&#039;t take XC seriously</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/travis-engel/" rel="author">Travis Engel</a> <span  class="time-since">1 week ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/first-impressions-2021-yeti-sb115/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="2021 Yeti SB115" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/2021_YetiCycles_SB115_T1_Anthracite_Dark-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/">XC/Marathon</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/first-impressions-2021-yeti-sb115/">
                First Impressions: 2021 Yeti SB115            </a>
        </h2>
        <p class="article__subtitle">More party, still pinner</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/nicoleformosa/" rel="author">Nicole Formosa</a> <span  class="time-since">1 week ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/freeride-bikes-gear/commencal-updates-the-clash/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="." srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Chillzonedigne19-mai-2020103859.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/freeride-bikes-gear/">Freeride</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/freeride-bikes-gear/commencal-updates-the-clash/">
                Commencal Updates the Clash            </a>
        </h2>
        <p class="article__subtitle">There&#039;s definitely a trend developing</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/bikemag/" rel="author">BIKE</a> <span  class="time-since">1 week ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/yt-introduces-shred-series-decoy-and-aluminum-capra/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="YT Capra Shred" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=485%2C273&amp;ssl=1 485w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.bikemag.com/wp-content/uploads/2020/06/Capra_Shred_29_Front.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/">Bikes</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/yt-introduces-shred-series-decoy-and-aluminum-capra/">
                YT Introduces Shred Series Decoy and Aluminum Capra            </a>
        </h2>
        <p class="article__subtitle">Two metal springs, one metal frame, zero room to list everything else</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/bikemag/" rel="author">BIKE</a> <span  class="time-since">2 weeks ago</span></div>
    </div>
</article>
</div><div class="slick-slide">
<article class="article">

	<figure class="article__figure">
		<a href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/first-ride-2021-specialized-epic-evo/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="2021 Specialized Epic Evo" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=485%2C273&amp;ssl=1 485w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.bikemag.com/wp-content/uploads/2020/06/20200622-ZEB0195002.jpg?resize=1920%2C1080&amp;ssl=1 1920w"></div>
            
                    </a>
    </figure>

    <div class="article__text">
    				<a class="post-flag" href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/">XC/Marathon</a>
    	        <h2 class="article__title">
            <a href="https://www.bikemag.com/gear/mountain-bikes/xc-marathon-bikes-gear/first-ride-2021-specialized-epic-evo/">
                First Ride: 2021 Specialized Epic Evo            </a>
        </h2>
        <p class="article__subtitle">The new Epic Evo is a no-brainer ... just like this headline</p>
        <div class="article__meta"><a href="https://www.bikemag.com/author/lydia-tanner/" rel="author">Lydia Tanner</a> <span  class="time-since">2 weeks ago</span></div>
    </div>
</article>
</div>			</div>

			</section>

</article>

	</div>

	</main>


<footer class="site-footer">
	<div class="site-footer__widget-list">
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Subscribe</h3>
			<div class="site-footer__subscribe">
				<div class="site-footer__subscribe-list">
											<a href="https://bik.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine" target="_blank" rel="nofollow">Magazine</a>
						<a href="https://bik.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give a Gift" target="_blank" rel="nofollow">Give a Gift</a>
						<a href="https://bik.pcdfusion.com/pcd/CustomerSupport/App/14796" title="Subscriber Service" target="_blank" rel="nofollow">Subscriber Service</a>
									</div>

									<div class="site-footer__cover">
											</div>
				
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Follow Us</h3>
			<div class="site-footer__social">
				
<a class="social-icon" href="https://www.facebook.com/bikemag" rel="me" title="BIKE Magazine on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
				<a class="social-icon" href="https://twitter.com/bikemag" rel="me" title="BIKE Magazine on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
				<a class="social-icon" href="https://www.instagram.com/bikemag" rel="me" title="BIKE Magazine on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                <a class="social-icon" href="https://www.pinterest.com/bikemag" rel="me" title="BIKE Magazine on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-pinterest"></use></svg>
</a>
				<a class="social-icon" href="https://www.youtube.com/TheBikemag" rel="me" title="BIKE Magazine on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
				<a class="social-icon" href="/feed/" rel="me" title="BIKE Magazine RSS">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
			</div>
		</div>
		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					Bike Magazine				</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-164311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164311"><a href="https://www.americanmediainc.com/brands/bike">About</a></li>
<li id="menu-item-164312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164312"><a href="https://www.bikemag.com/contact/">Contact</a></li>
<li id="menu-item-164313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164313"><a href="https://www.americanmediainc.com/brands/bike">Media Kit</a></li>
<li id="menu-item-164314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164314"><a href="https://www.bikemag.com/archive/">Archives</a></li>
<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164315"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-164316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164316"><a href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-164317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164317"><a href="https://www.americanmediainc.com/terms-and-conditions/">Terms Of Use</a></li>
<li id="menu-item-164318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164318"><a href="https://www.bikemag.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-164319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164319"><a href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-164320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164320"><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">Adchoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
					</div>

		<div class="site-footer__copyright">

			<p class="footer-affiliate">
									Bike Magazine has affiliate partnerships so we may receive compensation for some links to products and services.
							</p>
			<p class="mobile-hidden">Adventure Sports Network</p>
			<span>Copyright © 2020 American Media, LLC. All rights reserved.</span>
		</div>
	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		document.addEventListener( 'DOMContentLoaded', function() {
			var externalLinks = document.querySelectorAll( 'a[href^="http"]:not([href^="' + location.protocol + '//' + location.hostname + '"])' );
			if ( externalLinks.length ) {
				for ( let i = 0; i < externalLinks.length; i++ ) {
					externalLinks[i].setAttribute( 'target', '_blank' );
				}
			}
		});
	</script>
			<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?446d438058ef2f4b4cd75c86ce4552d1
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?446d438058ef2f4b4cd75c86ce4552d1
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.bikemag.com\/wp-content\/themes\/vip\/am-powder","newsletterValidationEndpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.bikemag.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.bikemag.com\/wp-admin\/admin-ajax.php","nonce":"89ca3f77bc","reaction_post_id":"177201","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/BcHBEcAgCATAhtTzYUM48CATlJFE23e3YquDLPs8LAsUIV-g__oynoCRjtRwPIt14WI6Lg.js?446d438058ef2f4b4cd75c86ce4552d1
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-bikemag.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?446d438058ef2f4b4cd75c86ce4552d1
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162184561',post:'177201',tz:'-7',srv:'www.bikemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '162184561', '177201' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 148/162 queries in 0.069 seconds using memcached
Object Caching 6588/7062 objects using memcached
Content Delivery Network via cdn-bikemag.heartyhosting.com

 Served from: bikemag.com @ 2020-07-08 16:24:11 by W3 Total Cache backend 172.31.32.128 -->